メニュー
アーカイブ  | RSS |

【注意】Mac と iPhone/iPad の新しいバージョンのOSで PPTP が利用できなくなります

 投稿日時:2016-09-07 (1963 ヒット)

近日中に、Mac OSおよびiOS(iPhone/iPad)の新しいバージョン(Mac OS Sierra及びiOS 10)が公開されると報道されています。
http://japan.cnet.com/apple/35088567/

これらのバージョンではVPN接続のうち、PPTP方式が利用できなくなることがAppleにより案内されています。
https://support.apple.com/ja-jp/HT206844

したがって、本学の提供する学外からの接続サービス(VPN接続)のうち、PPTP方式によるVPN接続については新しいOS上で利用できなくなります。
PPTP方式をご利用中の方は、不急のOSのアップグレードをお控えいただきますようお願いいたします。

代替となるVPNサービスにつきましては、京都大学情報環境機構のお知らせでご確認ください。

【注意】Mac と iPhone/iPad の新しいバージョンのOSで PPTP が利用できなくなります(情報環境機構)
http://www.iimc.kyoto-u.ac.jp/ja/whatsnew/information/detail/160906053794.html
【KUINS】 学外からの接続: IKEv2方式の接続サービス試行提供開始(情報環境機構)
http://www.iimc.kyoto-u.ac.jp/ja/whatsnew/information/detail/160912053803.html

 

【附属図書館学術支援掛】


Print